• Henry Park

USPTO and Java v8 update 31


If you are like me, you haven't upgraded to the latest version of Java because you (1) don't want to upgrade to an incompatible version of Java and create issues with your work computer, and (2) you aren't sure which version of Java is compatible with the USPTO's PAIR and EFS-Web services. I just talked with an Electronic Business Center representative, and he told me that they are compatible with the Java version 8 update 31. He also told me to download the new version of Java from the Java.com website. Happy upgrading.

#java #uspto

Attorney Advertising

Henry Park Law

© Law Office of Henry Park, PC. All Rights Reserved.